Friday Image 006

Posted on


Mountains of Norway. Captured on a Panasonic GF1 with Panasonic 45-200 lens.
Mountains of Norway. Captured on a Panasonic GF1 with Panasonic 45-200 lens.

In all my dashing around today I almost forgot to post my Friday image. I quite like the discipline of trying to create and post an image a week. I know others seem to manage one or more a day but I have too much else on to be able to make such a commitment. I think creating 1 image a week that I am happy to share is a good goal.

I shot this one almost 2 years ago on a trip to Norway. This was shot from the Hertigruten boat (I think it was the Troll Fjord). These provide a ferry service around the coast although it’s quite a bit more luxurious that this suggests. I think this was somewhere before we reached the Lofoten Islands. I came across the image whilst starting to clear out some of my many images and took a few minutes (about an hour really) to process it.

It was captured on a Panasonic GF1 with a Panasonic 45-200mm lens.

Have a great weekend.

4 thoughts on “Friday Image 006

    R Go said:
    January 25, 2014 at 6:11 pm

    I’ve been thinking that I should drop you a note about this. I find it a little problematic that your “follow” button at the lower right corner of the page is always in the way of the lower scroll arrow forcing me to use the slider to scroll the page. A little irritating. Is the cause within your page setup , or is it maybe just my computer? Anyway, thought you should know. Keep up the good work, I love it!

    I’ve long enjoyed the challenge (even before finding your site) of making a quality photo from any small camera I happen to have. A few months ago a purchased a sony rx100 and love it. Hardly ever use my Canon T3i any more. Also have a G12 which I still use from time to time..

    I wonder if others have had problems with their rx100’s. (Battery drain problems, errors requiring restart, left half of image missing, “marks/lines” on image, turns on and off by itself) I’ve had enough trouble with mine (has even been in for service, and needs to go again) that I’m trying to get them to take it back in a trade for the rx100 II. Have you herd of any of these problems with the new model? I’ve not been able to find anything yet. Thank. Again, keep up the great work… I love your stuff.

    P.S I believe that I have all of your e-books now, and they are really good. Learned a lot. Thanks, Roger Gorden

      thelightweightphotographer responded:
      January 25, 2014 at 7:23 pm

      Hi Roger,

      Thanks for pointing this out but there is nothing I can do about this. I use WordPress for the site and can’t edit details of the theme such as you mention. I also suspect it is liked to how the browser renders the page as I don’t seem to have this problem when I look at it in Chrome, IE or FireFox.

      As for your problems with the RX100 I have never come across this or heard of anyone else having similar problems. You might like to post an enquiry on one of the Flickr RX100 groups to see if anyone else has had a problem. I would keep pushing Sony for a replacement.

      Thanks for purchasing my books and I’m pleased you are finding them useful.

      All the best
      Robin

    pleisbilongtumi said:
    January 26, 2014 at 6:45 am

    Just beautiful shot, my friend

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s